1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 XF 1.2.3 Template Problems

Discussion in 'Troubleshooting and Problems' started by JordanH, Nov 6, 2013.

  1. JordanH

    JordanH Well-Known Member

    Ever since the 1.2.3 XF upgrade, some of the dropdown features dont work. Example:
    When installing an addon or upgrading etc:
    [​IMG]
    When you hover over controls, the controls show up to the right and cuts off right where you see it. Cant even choose any of the options.

    Another one is the drop downs in the XenForo navigation,
    Such as Your User, Alerts, Inbox, etc. They no longer have a drop down when hovering over them.
     
  2. JordanH

    JordanH Well-Known Member

     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    Which version did you upgrade from?
    Are all installed add-ons and styles compatible with 1.2.3?
     
  4. JordanH

    JordanH Well-Known Member

    I upgraded from 1.2

    And I will go around checking my addons now.
     
  5. JordanH

    JordanH Well-Known Member

    Hi, I can't even disable addons either. This broken like javascript or something extends into the ACP.

    Like if I uncheck the box to enable them, nothing happens. if I reload the page, it is checked again
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    Do you receive any JavaScript errors in the console?
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Run a file health check in the ACP.
     
  8. JordanH

    JordanH Well-Known Member

    no i dont
     
  9. JordanH

    JordanH Well-Known Member

    yup. It is the javascript:
    [​IMG]

    Should I just re upload that file?
     
  10. Brogan

    Brogan XenForo Moderator Staff Member

  11. JordanH

    JordanH Well-Known Member

    Alright thank you. That fixed it.
     

Share This Page