• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XenPorta HTML Block Not Showing Title

shadrxninga

Well-known member
#2
Firstly, you should be able to edit this with the template system as well (Appearance -> Templates) , search for "EWRporta_PortalTemplate". Without having to reinstall the block each time.

Now... to get a title you need to use the <h3> tag, and you'll also need to add the class 'section' to your top div.

So... add the bold text to your template and you should be good to go :)!

<div class="messageText ugc baseHtml section">
<div class="secondaryContent" id="PortalTemplate">
<h3>Vote for In-Game Rewards!</h3>
<a href="https://minestatus.net/58979-earthlycraft-pvp/vote" target="_blank">

Edit: Also, if you don't want the title to show in bold - you can remove the classes 'messageText' 'ugc' and 'baseHtml' . They're not needed. Just be sure to keep 'section'
 
#3
Firstly, you should be able to edit this with the template system as well (Appearance -> Templates) , search for "EWRporta_PortalTemplate". Without having to reinstall the block each time.

Now... to get a title you need to use the <h3> tag, and you'll also need to add the class 'section' to your top div.

So... add the bold text to your template and you should be good to go :)!

<div class="messageText ugc baseHtml section">
<div class="secondaryContent" id="PortalTemplate">
<h3>Vote for In-Game Rewards!</h3>
<a href="https://minestatus.net/58979-earthlycraft-pvp/vote" target="_blank">

Edit: Also, if you don't want the title to show in bold - you can remove the classes 'messageText' 'ugc' and 'baseHtml' . They're not needed. Just be sure to keep 'section'
Awesome! Thanks so much again for your help :D