XF 2.2 Xenforo default theme Google Automatic AdverTısInG problem ?

Baby Community

Well-known member
I am currently using xenforo default theme. I slightly changed the colors of the default theme. I've saved it as a separate theme. I also have 4 licensed themes. In I licensed themes, Google auto ads appear neatly in logical places. But in the default theme, Google automatic ads divide the header, divide the footer, divide the topic, divide the page. What do I need to do to use the automatic ads with google in the default theme with peace of mind?
 
Last edited:

Mr. Jinx

Well-known member
The only way is to do this within Google Adsense.
If you go to auto ads, you can see the positions that Google is using to insert adds on your site. You'll have to go through all the positions and exclude the ones that do not look good.

ps: I think it is better to completely turn off auto ads, and do it manually (with a lot of testing). I tried auto ads for a long time, it is way to intrusive and will make your users force to use adblockers.
 

Baby Community

Well-known member
The only way is to do this within Google Adsense.
If you go to auto ads, you can see the positions that Google is using to insert adds on your site. You'll have to go through all the positions and exclude the ones that do not look good.

ps: I think it is better to completely turn off auto ads, and do it manually (with a lot of testing). I tried auto ads for a long time, it is way to intrusive and will make your users force to use adblockers.
Why does it work properly with licensed themes? There is no need for a setting for the licensed theme. There must be a way to do this with codes on the default theme too... I want to learn it too.
 
Top