Xenforo and Zend 2.0

alexD

Well-known member
I doubt it, but I've seen it being used in some add-ons.

Personally I also have used it to extend the XenForo Authentication with Bcrypt.
 

Marcus

Well-known member
It's like jquery, xenforo also uses jquery 1.5.2 and it won't work with a newer release.
 

HWS

Well-known member
The migration to newer frameworks is not possible without massive adaptions of the core code. Currently we still try not to touch the core too much and work with custom addons.

We'll do the migrations at our installation, if development will not resume soon. After that I can tell you what exactly needs to be done. :)
 

Rodrigo Farcas

Active member
The migration to newer frameworks is not possible without massive adaptions of the core code. Currently we still try not to touch the core too much and work with custom addons.

We'll do the migrations at our installation, if development will not resume soon. After that I can tell you what exactly needs to be done. :)
Please keep posted, we're interested in that!
 
Top