1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 XenForo 1.5 Facebook Login User State Error

Discussion in 'XenForo Questions and Support' started by -Andromeda-, Oct 18, 2015.

  1. -Andromeda-

    -Andromeda- Active Member

    Hello ;

    I made the connection with my facebook entry. Member registration may be successful but user state is not Valid user :( User state is Awaiting Approval

    how camn ı add facebook registered members a valid user automatically ?

    thanks for all
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    If you have enabled "Enable Manual Approval" in User Registration Options, then that will apply to all users whether they register normally or via an external account.
     
  3. -Andromeda-

    -Andromeda- Active Member

    No , i havent Enable Manual Approval in User Registration options .
    Adsız.png
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    XenForo would only control a user's initial registration state via that option, so if the behaviour is anything different it may suggest there is an add-on involved. Can you reproduce the issue with all add-ons disabled? Have you got a screenshot of a user in the awaiting approval list? This may give more clues, such as spam triggers.
     
  5. -Andromeda-

    -Andromeda- Active Member

    Adsız.png

    Adsız.png
    register/facebook/register registeration complate system message

    Adsız.png
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    Go to the "Users Awaiting Approval" list in the Admin CP, is there anything listed there?
     
  7. -Andromeda-

    -Andromeda- Active Member

    Yes User is listed there

    Adsız.png
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    The answer is there - they have a shared IP address with a banned user.
     
  9. -Andromeda-

    -Andromeda- Active Member

    Okey Thank you Mr @Chris D and Mr @Brogan
     

Share This Page