xenBlock

xenBlock [Paid] 1.5.22.0

No permission to buy ($99.95)

Mike Creuzer

Well-known member
@TJA Yeah thats a great idea :)

However it should normally detect the cookies if a user is logged in and remove it. Just a thought :)
Well if you want to have other information up there, you should be able to show it to whomever. Its more just a generic hero.
 

Mike Creuzer

Well-known member
Nope, not using any of the manager, i will just use the code? Where can i get those?
You would just edit these templates manually then on your child theme. There is a <xen:comment> explaining where to put your code.

@Mike Creuzer How to set the default Ad Styler and color options to all the users? Users should not be able to see these options.

For example: I need to set Pacifico font for all users by default, how to set it as default to all users.
There is a style property group [UI.X] AD Styler. You can make your changes there.
 

prav

Member
You would just edit these templates manually then on your child theme. There is a <xen:comment> explaining where to put your code.



There is a style property group [UI.X] AD Styler. You can make your changes there.
@Mike Creuzer Style property is not working for all users, is there any group permissions for this?
 

prav

Member
@Mike Creuzer I set "Pacifico, cursive, Open Sans" in secondary font from UI.X typography. But Pacifico font is not activating. Its taking the cursive font.

How to set Pacifico? Should i define something else here for pacifico font to work?
 

Nicky

Active member
@Mike Creuzer

just 4 your information... meanwhile.. 15-20 minutes on your site.... everytime when i would like to install the style from my admin cp or to download it manually from your site..

A Database Error Occurred
Unable to connect to your database server using the provided settings.

Filename: core/Loader.php

Line Number: 346
got it manully, there is no chance to install it over the addon, today ............... :)
btw.. folder "nflj" is not necessery... ;)
 
Last edited:

Jimmi

Member
Question (i cant seem to get a new password on your site) so here goes.
Is it possible to get the menu (dropdown) to hide the actual subpages until you hover on top of it.

Like

Menu
Link to page
Link to another page
Category
This is not visible until you hover "category"
This isent visible​
Another link which is visible.​
 
@Mike Creuzer @Jake B.
I've ran into a few problems with this style.

1. I had to manually install it as it kept telling me I needed to chmod 0666 my styles and js directory after doing so multiple times. I issued:
chmod -R 0666 /webserver/www/js/
chmod -R 0666 /webserver/www/styles/

2. After installation, "/styles/xenblock/xenblock/node_sprite.png" was missing. The style zip did not contain it either.

3. The AD Styler is failing to show itself regardless of it being enabled.


4. Changing Primary Color, Secondary Color, and Tertiary Color within "AD Styler" presents no changes to the color of the forum.

5. The welcome block is not appearing regardless of the global and style settings being enabled.

--

I followed the UI.X documentation exactly when installing. There are also various Outdated Templates:


I'm assuming something must be terribly wrong with the manual installation and zip provided. Can someone clarify how to resolve all of this?
 

Mike Creuzer

Well-known member
Mike Creuzer updated xenBlock with a new update entry:

Huge Update

Hi all,

We'd like to apologize for the time it took to get this update out. Due to the nature of how we've done releases in the past, we got stuck in a backlog of UI.X bugs that we were not content with releasing. We wanted to wait until we got all the issues knocked out. So here we are. All bugs reported to us have been addressed!We did the very best we could to make this as stable a release as possible, but very important that you:
  • TEST ON A DEMO SITE FIRST BEFORE UPGRADING...
Read the rest of this update entry...
 

Noosh

New member
The ad styler isn't working properly. Changing the header/footer background images doesn't seem to have any effect. This has been a problem for a few versions now. I'm surprised it's still not fixed. Your own demo displays the same behavior.
 

Mike Creuzer

Well-known member
The ad styler isn't working properly. Changing the header/footer background images doesn't seem to have any effect. This has been a problem for a few versions now. I'm surprised it's still not fixed. Your own demo displays the same behavior.
Hmm it might be the wrong file. I'll check the package. Sorry for the trouble.
 
Top