1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-on XenAtendo Support SUCKS, any alternatives?

Discussion in 'Resource and Add-on Discussions' started by Dante_B, Jan 5, 2013.

  1. Dante_B

    Dante_B Active Member

    I like the fact that the screenshot and demo shows how powerful this add-on can be, but after installing it i can't even create an event because it's stating i don't have permissions when I enabled the admin rights to do so. Looking for an add-on that can do similar. Post an event and then add to calendar plus link a thread in a node section.
  2. Sheldon

    Sheldon Well-Known Member

    I've never had an issue with this and installed it on 3 or 4 forums.

    What is the major issue?
    Chris D likes this.
  3. Sheldon

    Sheldon Well-Known Member



    I have never had an issue. If you'd like, I can take a look at it for you.
    Chris D likes this.
  4. Dante_B

    Dante_B Active Member

    Finally someone active and that has the knowledge, can help me. Yes, the problem is that i dont see "Post New Event". I have my permissions set to "ALLOW" for everything too, yet i still dont see anything.
  5. Sheldon

    Sheldon Well-Known Member

    So you are going to:


    At the top, you should see "Events" on your tabs. Click. Once inside, whatever view you chose should be there. Top right beside the visitor panel should be post new event.

    I can't remember how to do so inside from a forum post (or if possible)...
    Chris D likes this.
  6. Dante_B

    Dante_B Active Member

    I set my permissions and i don't see post new events. What did i do wrong?

  7. Sheldon

    Sheldon Well-Known Member

    If you'd like to PM me access, I could take a look. I'm not sure why it is not showing, unless it is an Aurora issue...
    Chris D likes this.
  8. Dante_B

    Dante_B Active Member

    Ok will do.
  9. Russ

    Russ Well-Known Member

    Looks like a modified breadcrumb template which could cause the problem.
  10. Sheldon

    Sheldon Well-Known Member

    Possibly, but it would then show up on his default style, which its not.
    Russ likes this.
  11. Sheldon

    Sheldon Well-Known Member

    Issue solved.
    Shelley likes this.
  12. Chris D

    Chris D XenForo Developer Staff Member

    What was the issue (in case it crops up again)?
  13. Sheldon

    Sheldon Well-Known Member

    The use of "Never" in perms of usergroups.
    Shelley, ArnyVee and Chris D like this.
  14. Shyuan

    Shyuan Well-Known Member

    So, it's permission issue. Title is kinda misleading and a little rude?
    Mouth likes this.
  15. Dante_B

    Dante_B Active Member

    I apologize for sounding rude, just was frustrated to be posting in the discussion thread of the add-on and receiving no support from the creator. Even when i see the creator replies to that discussion thread with a question of his own. I want to thank stewart1champ for the awesome support though. He helped out a lot.
  16. Dante_B

    Dante_B Active Member

    Any idea on how to replace the 'map' with a big image instead? And maybe a way to include more fields upon creating an event?
  17. Shelley

    Shelley Well-Known Member

    Excellent support as usual stewart. (y)
    LPH likes this.

Share This Page