1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wysiwyg disappeared

Discussion in 'Troubleshooting and Problems' started by Nudaii, Feb 29, 2012.

  1. Nudaii

    Nudaii Well-Known Member

    I installed the minorin however it wasn't exactly what my community wanted, so i uninstalled it, however now the default xenforo editor won't show either

    How can i get it back?
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I am not familiar with that addon. But I suggest creating a new style to see if the problem exists on the default style. If it doesn't then you know it's a problem with your style and you can go from there.

    Also, what browser are you using? FF9 had editor problems for a while, but that was fixed in XF 1.1.1:


    Try a different browser regardless.
  3. Nudaii

    Nudaii Well-Known Member

  4. Nudaii

    Nudaii Well-Known Member

    also tried the theme on another site and its fine (so not template related it seems)
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Try a default style. And try disabling any other addons.

    Also try visiting /install to rebuild the master data for good measure.
  6. Nudaii

    Nudaii Well-Known Member

    tried those options too, its curious for certain

    i refreshed database to and hour before install and it shows up still, my guess it affected files somehow
  7. Nudaii

    Nudaii Well-Known Member

    wait i have solved it.. i will edit this when i confirm what caused it
  8. Nudaii

    Nudaii Well-Known Member

    yes it was caused by the tag mod, uploaded the files for the update yet forgot to update the add-on in admincp

Share This Page