1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Reproduce Wrong username in last poster

Discussion in 'Resolved Bug Reports' started by MattW, Jul 16, 2013.

  1. MattW

    MattW Well-Known Member

    In the below screen shot, the thread titled Attending shows myself as the last poster today at 1:22am
    image.jpg

    I was in bed!

    The last person to post was a different member at that time
    image.jpg

    This is on 1.2 Beta 5
     
  2. MattW

    MattW Well-Known Member

    I've imported my nightly database backup into my dev forum, and there are a few inconsistencies with the details of the last poster in that thread in various places.

    New Posts (incorrect)
    wrong_user1.PNG

    Forum Index (correct)
    wrong_user2.PNG


    Sub Forum listing (correct)
    wrong_user3.PNG

    Thread list inside node (incorrect)
    wrong_user4.PNG
     
  3. Mike

    Mike XenForo Developer Staff Member

    That just shows the thread record is wrong (just one place).

    It's not really feasible for us to debug unless there's some level of consistency happening with it. You can fix it by rebuilding thread information?

    Do you have an add-on that affects post submission in anyway (such a merging back to back posts or anything like that)? It could be a bug from something like that.
     
  4. MattW

    MattW Well-Known Member

    No, I don't have any add-ons with that capability.

    Rebuilding thread information doesn't fix it.
     
  5. Mike

    Mike XenForo Developer Staff Member

    Weird. Makes me wonder what data is in the DB. Any way I could get access to phpMyAdmin?
     
  6. MattW

    MattW Well-Known Member

    Sure, PC on it's way
     
    shenmuee likes this.
  7. Dynamic

    Dynamic Well-Known Member

    I am also having similar issues. It's been like that for a month now. Except with mine it shows the wrong thread information in the last post section, then redirects you to the correct thread when clicked. Is there a way you fixed your issue?

    Thanks.
     

Share This Page