1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[WMTech] YouTube Load Enhancer [Deleted]

Discussion in 'Add-on Releases' started by wmtech, Mar 7, 2014.

  1. wmtech

    wmtech Well-Known Member

    wmtech submitted a new resource:

    [WMTech] YouTube Load Enhancer - Significantly enhances the performance of your web site with local YouTube embeds

    Read more about this resource...
     
  2. jauburn

    jauburn Well-Known Member

    Great idea.

    What's the Q&A bit about forum being broken after installation? How can that happen?

    Also, how is the branding visible, and how much to remove it?
     
  3. Russ

    Russ Well-Known Member


    Branding/Copyright Removal:
    This add-on features a small copyright notice in the footer of your web site only at thread and conversation views. If you would like to remove the copyright, please donate $25 (USD) to us using the Donate button below and provide your web site URL with the payment. Thank you!
     
  4. wmtech

    wmtech Well-Known Member

    The first Q&A entry is a standard entry with a standard instruction how someone can easily recover from a broken forum due to human error at an add-on install. We include that information in all our Q&A for security purposes. If you follow the installation instructions carefully it won't happen to you.

    Regarding the branding: This add-on features a small copyright notice in the footer of your web site only at thread and conversation pages.
     
    Last edited: Mar 7, 2014
  5. wmtech

    wmtech Well-Known Member

  6. DRE

    DRE Well-Known Member

    I get a blank screen until I refresh.

    Screen Shot 2014-03-07 at 2.11.18 PM.png
     
  7. DRE

    DRE Well-Known Member

    woah whats up with that extra long copyright footer? That's not cool man that's even longer than Xenforo's. Why couldn't you have made it shorter and just used a tooltip for the extra stuff? How much to remove it?
     
  8. wmtech

    wmtech Well-Known Member

    This is expected behavior if you've just posted the video and your servers (or YouTubes API servers) are slow fetching the thumbnail pic. The thumbnail picture will be shown automatically once the fetching and caching process is completed. In most cases this process is quicker than loading the standard YouTube player, however if your server is overloaded or slow at the moment of posting it may take some more time.

    We'll try to implement a dummy "We load your video..." picture during the caching process in one of the next updates.

    Please note that the caching process is only done once immediatelly after the posting of a new video. Any subsequent calls or further postings of the same video will load everything from the local cache, thereby significantly speed up the YouTube embeds.
     
    Last edited: Mar 7, 2014
    DRE likes this.
  9. The Sandman

    The Sandman Well-Known Member

    Does this work when using a PHP opcode cache like XCache?
     
  10. DRE

    DRE Well-Known Member

    I think I'm using memcached.
     
  11. The Sandman

    The Sandman Well-Known Member

    LOL @DRE - what do you mean "you think"?? :D
     
    FredC likes this.
  12. wmtech

    wmtech Well-Known Member

    Yes. memcache and xcache are used differently but it is tested compatible with both of them, since we use it at our board too.
     
  13. DRE

    DRE Well-Known Member

    When I click the pinterest Pin It button on my website I noticed that embedded videos are not being picked up by the 3rd largest social network site, Pinterest. Not sure if that's because of this addon.
     
  14. DRE

    DRE Well-Known Member

    Had to uninstall this as vids stop working.
     
  15. wmtech

    wmtech Well-Known Member

  16. DRE

    DRE Well-Known Member

    Doing the same thing it was doing last time. Do any of you have this working properly on your forums?
     
  17. DRE

    DRE Well-Known Member

    In your readme you say

    Q: How does this add-on support microdata?

    A: There is a specific microdata scheme for "videoObject"
    (http://support.google.com/webmasters/bin/answer.py?hl=en&answer=2413309) which
    this add-on can add to your page, which Google can use to display the video
    thumbnail next to the search-result.
    Note that this is optional and can be
    disabled in the ACP. Also the videoobject microdata is NOT added for audio-only
    embeds or playlists. Google will not always display the thumbnail, this
    presumably depends of the relevance of the video to the rest of the page.

    You should highlight this fact in your resource, you'll probably get more downloads and donations. (y)
     
  18. Kintaro

    Kintaro Well-Known Member

    Do you think it works with 1.1.x?
    I will upgrade to 1.3. in 2/3 months, but I have to install this addon now.
     
  19. jauburn

    jauburn Well-Known Member

    Is there a demo somewhere?
     
  20. arms

    arms Active Member

    Its free, stick it on your test server and check it out.
     

Share This Page