1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 White Screen error ?

Discussion in 'Installation, Upgrade, and Import Support' started by volkan191, Mar 6, 2015.

  1. volkan191

    volkan191 Member


    I'm tired now. Every day an error xenforo. I get the error here was 10 years SMF. I just change the super admin config.php, white page error output. And not fixed. All true, but the white pages. I right click, no nothing.

    I say I want my money nobody listens. I regretted it! Only SuperAdmin the change reason why white page?

    My English is not good, I do not want to use xforo. I am tired. 600 thousand posts, 5,500 members. Everybody mad at me.
  2. Sheratan

    Sheratan Well-Known Member

    Show us your config.php, censor the databse information.
  3. Brogan

    Brogan XenForo Moderator Staff Member

    That is incorrect.

    I am still waiting for a reply to the ticket.

    As I stated on the ticket, for an installation to suddenly stop working overnight, this is usually due to server or host related issues.
    However, until you explain exactly what the problem is and respond to the ticket, we are unable to help.
  4. volkan191

    volkan191 Member

    this is my config
  5. ThyPhon

    ThyPhon Member

    I know this guy from XenForo Turkish support site.
    He imported his forum from SMF to XenForo by default importer 3-4 days ago. After that, he got a db error that is xf_phrase_compiled. He says that his forum works only 24 hours normally, than he get white screen.
    All I understand is that :)
    volkan191 likes this.
  6. volkan191

    volkan191 Member

    Yesterday I import restarts. All the normal start, but I said I do as a member of the super admin. I wrote just numbers and I edit the file via ftp. Then again, the white screen.
  7. ThyPhon

    ThyPhon Member

    Change your config.php as below
    $config['superAdmins'] = '1, 2, 3';
    The user you want to add as superadmin must already be admin.
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Then he should be speaking to his host as I suggested.

    Installations don't randomly break for no reason.

    Without further details though there's not much we can do to help.
  9. volkan191

    volkan191 Member

    I solved the problem. Problem "windows notepad" because. "Microsoft Word" I've used, I organized, problem solved.

    For Now :)
  10. Brogan

    Brogan XenForo Moderator Staff Member

    I presume you were using Word to edit the config.php file or another file?

    If so, I always recommend using something like Notepad++ http://notepad-plus-plus.org/

    Ensure the encoding is set to UTF-8 without BOM.
    ActorMike and Steve F like this.
  11. volkan191

    volkan191 Member

    Thank you @Brogan

    For now, it works, let's see what time will the database error :D
  12. Brogan

    Brogan XenForo Moderator Staff Member

    If it errors again, reply to the ticket and we can investigate.
    Amaury likes this.

Share This Page