• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

where spam link ?

EQnoble

Well-known member
#2
In the ACP-

Users--> User Group Permissions: --> Administrative

Set: Use the spam cleaner to allow​

fdgdfgsgfgfdgfdg.png

I have done that and set the permissions for the user as well and not seeing it either ...investigating....
 
#3
its set to allow
i even tried to add specific user permission to allow spam cleaner, but even after that link "spam" isn't appear
i don't know what can i do plz give me advice
 

EQnoble

Well-known member
#4
try...

In the ACP
Home --> Options --> Spam Management

At the top find this

Spam Cleaner User Criteria:

  • Maximum message count:
  • Maximum Days Since Registration:
  • Maximum Likes Received:
set all of these values to 0


wssa.png
 

EQnoble

Well-known member
#6
You will have to make a test user if you are on a new install and post as a test user as I don't think the forum would allow you to mark an administrator's posts as spam just to throw that out there. :)

Dsafdsgsfda.png
 
#10
What about if, as SuperAdmin, I would like to use spamcleaner ( I find it useful to chek ip addresses ) with users in Administrative Group ?

I didnt find a way to do this, since there's not the link on post message for them...
Thanx.
 

jmurrayhead

Well-known member
#12
This was confusing the hell out of me for a moment. As I'm using old data from my live board for testing, everyone met the max registration date allowed criteria for using the spam cleaner.
 

Kevin

Well-known member
#13
This was confusing the hell out of me for a moment. As I'm using old data from my live board for testing, everyone met the max registration date allowed criteria for using the spam cleaner.
... and that answers that one for me. I am converting some sites from vBulletin (some dormant, some active) and a few spam threads made their way over but I wasn't seeing the "Spam" link.