1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Where Do You Add Tags To Existing Threads?

Discussion in 'XenForo Questions and Support' started by Rambro, Aug 5, 2015.

  1. Rambro

    Rambro Well-Known Member

    I'm definitely missing something here. All permissions are set to allow, the option is set in the content tagging settings, yet I can't for the life of me figure out how to add a tag to an existing thread. Any help would be appreciated.
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    If you have permission to, it will appear at the top of the thread below the title, or if you have changed the position to "bottom" then it will be down near quick reply.
     
  3. Rambro

    Rambro Well-Known Member

    Permissions set and analyzed and still nothing appears. Not sure what I'm doing wrong. Tested on multiple user profiles and still nothing.
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    Could be outdated templates or something similar. If thread_view is a template that has been modified before upgrade you will either need to revert those changes or merge your changes in to the updated template.

    Might be worth testing with an unedited default style.
     
  5. Rambro

    Rambro Well-Known Member

    That could be it. Let me check.
     
  6. Rambro

    Rambro Well-Known Member

    @Chris D that was it. thread_view was outdated and needed merging. Thanks for the help.
     

Share This Page