1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whats My IP Address - Reported Attack Page

Discussion in 'General XenForo Discussion and Feedback' started by ibaker, Dec 24, 2012.

  1. ibaker

    ibaker Well-Known Member

    Just started to find that when I click on the IP addresses of users the What's My IP Address web site comes up with a Reported Attack Page
  2. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    I am not getting it...
  3. ibaker

    ibaker Well-Known Member

    That's strange...it was working ok for me a few hours ago and then suddenly when ever I click on an IP address in any post on my site I get:
    1 (Copy).jpg
  4. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    hmm... the attack pages' info are provided by Google... clear your cache and if it does any thing...
  5. ibaker

    ibaker Well-Known Member

    I am using Firefox so I cleared my cache...all of it for today...cookies, history, everything but still the same

    If I go straight to the address http://whatismyipaddress.com in IE it is all ok
  6. ibaker

    ibaker Well-Known Member

    It seems the advisory was done 5hrs ago:
    1 (Copy).jpg
  7. Mr. Goodie2Shoes

    Mr. Goodie2Shoes Well-Known Member

    I guess you have to wait till Google re-caches the site...
  8. ibaker

    ibaker Well-Known Member

    Thanks Mate!
  9. melbo

    melbo Well-Known Member

    I got it too, clicked the box to send feedback to G and then proceeded.
  10. Carlos

    Carlos Well-Known Member

    It's possible that Mozilla and Google exchange information all the time to prevent you from going to an attack page. It is, after all, Silicon Valley.
  11. ibaker

    ibaker Well-Known Member

    Most of the time I am still getting the warning but the odd time it does let me through...wonder whether it is one of their random adverts that may be doing it...a real pain in the butt but not sure whether to ignore it and go through or not
  12. Carlos

    Carlos Well-Known Member

    It's possible that it's more related to the IP address that's being displayed on the page itself/canonical URL.

    Like I said, I think Google and Mozilla exchange information all the time, the tech industry is pretty tight knit. Especially in Silicon Valley.
  13. 0xym0r0n

    0xym0r0n Well-Known Member

    I got this too and I've had it happen before. It will go away.
  14. FazerFaxer

    FazerFaxer New Member

    Hi,I cannot get it what you are saying.
    "What's My IP Address" web site displays the details of your ISP IP address.I found many online sites similar to that.I have found my ISP's IP address using the site IP-details.com here it displays the information like ISP(Internet Service Provider),IP location,country,latitude,longitude etc..
  15. ibaker

    ibaker Well-Known Member

    Don't worry mate, as Oxymoron says above after it happened to him, it has gone away for me now
  16. SneakyDave

    SneakyDave Well-Known Member

    That's a good suggestion, maybe make the IP resolver a built in function, rather than use What's My IP
  17. digitalpoint

    digitalpoint Well-Known Member

    If you want to keep it within XenForo until it's a native function, feel free to change your IP Information URL under Options -> Spam Management to:

    SneakyDave likes this.

Share This Page