XF 2.1 What to do about outdated templates after upgrade to 2.1.2

tomwood

Member
I used the one-click upgrade from 2.1.1 to 2.1.2 and it all worked except that I get a message that the PAGE_CONTAINER template is outdated. Previous to the upgrade, I edited that template by adding the Google Analytics and Facebook Pixel tracking codes in the Header. When I look at the templates in the editor, the code is still there, and also shows in the 'View Page Source' in the browser, so it appears to be updated. There are two versions because I'm also using Jordan's dark version of the default theme - it's an XML-only theme with no template modifications except for me adding the tracking codes.

201781

What am I supposed to do to clear the issue?
 
Top