• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

What is this error?

Tower

Active member
#1
An exception occurred: include(): Unable to allocate memory for pool. in public/library/XenForo/Autoloader.php on line 119

Hey all, I currently run centmin script, I am running into this error, not sure what it means. To me it means I dont have enough ram allocated, but I am not sure where I need to fix it. Also, how do I fix it?

Thanks,
Jake
 

Tower

Active member
#3
According to this question, this is mainly APC related.

You should check the apc.mmap_file_mask php.ini setting.

Liam
Thankyou for the response, however I do not use APC. This is centimin install, which uses Nginx, Php- FCGI, Maria DB. Which also uses memcached, if I am wrong please tell me haha. BTW, I also looked for that and doesnt exist.
 

Liam W

Well-known member
#4
Thankyou for the response, however I do not use APC. This is centimin install, which uses Nginx, Php- FCGI, Maria DB. Which also uses memcached, if I am wrong please tell me haha. BTW, I also looked for that and doesnt exist.
1. You can install APC. Are you sure it isn't enabled?
2. You may need to locate a different php.ini file, or add the setting manually. Not all possible settings are included in the default php.ini
 

Tower

Active member
#5
1. You can install APC. Are you sure it isn't enabled?
2. You may need to locate a different php.ini file, or add the setting manually. Not all possible settings are included in the default php.ini
I dont believe its installed, unless its installed by default, I just have memcached installed