1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 What am I missing in settings

Discussion in 'Troubleshooting and Problems' started by Your Ski Advisor, Nov 8, 2015.

  1. I am in the process of setting up permissions and now I cannot see wha the last thread posted is and it says (private) Screen Shot 2015-11-07 at 4.55.16 PM.png

    Also, I have forums I cannot see, even with admin level. They are there in the nodes, but I can't see them on the page.

    So, what am I missing?
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    You have your nodes set to private. Are you attempting to restrict who can access nodes?
     
  3. Jamie,

    Where is that setting? Can't find it. I know it probably is something simple....
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

  5. Brogan

    Brogan XenForo Moderator Staff Member

    If you want to set node specific permissions then it needs to be done for each node/unique user group combination.

    However, you only need to set them for the parent node as any child nodes will inherit the permissions.
     
  6. -How do I show the Banners under the persons profile?

    -Globally change the privacy of Date of Birth, I don't want the DOB in ANY user visible, age is fine and could be optional by user but not DOB for privacy and security (theft of identity) reasons since many of our users are using their real names (or variation of).
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    ACP search: banners

    Members have to choose to not show their DOB in their account privacy settings.
    upload_2015-11-8_15-42-26.png

    There is no global option to set that for all existing members.

    You can set it for new members in the Registration options though.
     

Share This Page