Weird upgrade issue?

Lloyd

Member
I am trying to upgrade to 1.1.4. I followed all the instructions in the text file, yet when I visit the install/upgrade page, I get this:


However, a few of my users see the "The board is currently being upgraded. Please check back later." message.

I disabled all addons before attempting to upgrade, I've redownloaded and reuploaded the upgrade package and I also tried accessing install/index.php?upgrade/ directly. It still gives me the aforementioned message. Any ideas?
 

Brogan

XenForo moderator
Staff member
You have not uploaded the correct files (1.1.4 upgrade) or you have uploaded them to the wrong place.
 

Lloyd

Member
I just redownloaded 1.1.4 (upgrade package) and I reuploaded it to the default directory (/public_html) and it still gives me the same message.
 

Andrej

Well-known member
I just redownloaded 1.1.4 (upgrade package) and I reuploaded it to the default directory (/public_html) and it still gives me the same message.
Where is your forum at? If it is at a directory like /forum, /community, etc. you need to upload the files there.
 

Lloyd

Member
Did you upload the files via FTP?
Yes

Where is your forum at? If it is at a directory like /forum, /community, etc. you need to upload the files there.
It's not. It's located at the default location.

At any rate, for some reason it randomly started the upgrade a few hours later without any action on my part and rolled the posts back to March 19th so I guess it's all good. I have a video of myself replicating the instructions and the upgrade still not starting if anyone wants to see that.
 
Top