1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird upgrade issue?

Discussion in 'Installation, Upgrade, and Import Support' started by Lloyd, Apr 2, 2013.

  1. Lloyd

    Lloyd Member

    I am trying to upgrade to 1.1.4. I followed all the instructions in the text file, yet when I visit the install/upgrade page, I get this:
    [​IMG]

    However, a few of my users see the "The board is currently being upgraded. Please check back later." message.

    I disabled all addons before attempting to upgrade, I've redownloaded and reuploaded the upgrade package and I also tried accessing install/index.php?upgrade/ directly. It still gives me the aforementioned message. Any ideas?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    You have not uploaded the correct files (1.1.4 upgrade) or you have uploaded them to the wrong place.
     
  3. Lloyd

    Lloyd Member

    I just redownloaded 1.1.4 (upgrade package) and I reuploaded it to the default directory (/public_html) and it still gives me the same message.
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  5. Andrej

    Andrej Well-Known Member

    Where is your forum at? If it is at a directory like /forum, /community, etc. you need to upload the files there.
     
  6. Pereira

    Pereira Well-Known Member

    Did you upload the files via FTP?
     
  7. Lloyd

    Lloyd Member

    Yes

    It's not. It's located at the default location.

    At any rate, for some reason it randomly started the upgrade a few hours later without any action on my part and rolled the posts back to March 19th so I guess it's all good. I have a video of myself replicating the instructions and the upgrade still not starting if anyone wants to see that.
     

Share This Page