XF 1.1 Weird Error in ACP

abbychase

Active member
Code:
Server Error

Mysqli prepare error: Table 'talkabou_xf.xf_permission_cache_global_group' doesn't exist
Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
Zend_Db_Adapter_Abstract->query() in XenForo/Model/Permission.php at line 1548
XenForo_Model_Permission->rebuildPermissionCombination() in XenForo/Model/Permission.php at line 1453
XenForo_Model_Permission->rebuildPermissionCache() in XenForo/CacheRebuilder/Permission.php at line 33
XenForo_CacheRebuilder_Permission->rebuild() in XenForo/ControllerHelper/CacheRebuild.php at line 26
XenForo_ControllerHelper_CacheRebuild->rebuildCache() in XenForo/Install/Controller/Upgrade.php at line 232
XenForo_Install_Controller_Upgrade->actionRebuild() in XenForo/FrontController.php at line 313
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
XenForo_FrontController->run() in /home/talkabou/public_html/community/install/index.php at line 18

How can I fix this? :(
 

Mike

XenForo developer
Staff member
I'm confused. Your prefix is 1.1 but your screen shot shows things that are specific to 1.2. So what version is this relevant to?
 

abbychase

Active member
I'm confused. Your prefix is 1.1 but your screen shot shows things that are specific to 1.2. So what version is this relevant to?
I made a backup, tried 1.2. See what addons broke, etc. Then when I restored 1.1.5 I get this error.

I wasn't sure what prefix it would be :p
 

Mike

XenForo developer
Staff member
Yeah, to be safe, both the files and the database need to be restored.
 
Top