Page not found error in ACP when reverting

FTL

Well-known member
Affected version
228
Got this error just now. I had some text in extra_copyright that I deleted. I then clicked the Revert button, then again at the prompt and got the error message below. However, the reversion does actually happen so it's more of a nuisance than a problem.

I've tried repeating the process and sometimes it just returns to the ACP as normal, but I usually see this error. This is in Firefox, latest version.

I then tried Chrome (latest version) a couple of times where it worked properly. Tried Firefox again and still working properly after a couple of tries, so there's some intermittency to this bug. Perhaps trying this operation in Chrome cleared the problem temporarily somehow?

I'm running PHP 8013 and MySQL 8026 in case that helps. Let me know if you'd like me to try anything else.

1639107791965.png
 

Chris D

XenForo developer
Staff member
Bug reports don't necessarily get actioned immediately, especially if they're not particularly showstopping issues, such as this.

We haven't had a chance to look into it yet, but we will.
 
Top