• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Website, suddenly database error?

Dean

Well-known member
#2
interesting.. I go to http://www.flytyingbug.com/install and I get this.


Server Error


Server Error

Can't connect to MySQL server on 'internal-db.s110115.gridserver.com' (111)
  1. Zend_Db_Adapter_Mysqli->_connect() in/nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/Zend/Db/Adapter/Abstract.php at line 315
  2. Zend_Db_Adapter_Abstract->getConnection() in/nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/XenForo/Application.php at line 525
  3. XenForo_Application->loadDb()
  4. call_user_func_array() in /nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/XenForo/Application.php at line 752
  5. XenForo_Application->lazyLoad() in /nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/XenForo/Application.php at line782
  6. XenForo_Application::get() in /nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/XenForo/Session.php at line 161
  7. XenForo_Session->__construct() in/nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/XenForo/Install/Controller/Upgrade.php at line 43
  8. XenForo_Install_Controller_Upgrade->_setupSession() in/nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/XenForo/Controller.php at line 298
  9. XenForo_Controller->preDispatch() in /nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/XenForo/FrontController.phpat line 309
  10. XenForo_FrontController->dispatch() in/nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/library/XenForo/FrontController.php at line 132
  11. XenForo_FrontController->run() in /nfs/c07/h02/mnt/110115/domains/flytyingbug.com/html/install/index.php at line
 

Dean

Well-known member
#4
I see.. you are using media temple and they apparently rent grid servers:
http://mediatemple.net/webhosting/gs/

I would call media temple and ask if everything is ok. In addition I would try to log into your cpanel account and possibly try to use phpmyadmin to see if that is working. It could also be that the hosting provider has made adjustments on your server.