Website Style changes for different pages?

mrchasez

Active member
My Forums are: http://kingscrafters.com

We are running a Phantom Theme which is fine and all, However that theme works everywhere
Except in one category on our forums, and any HTML pages.

Example:

Category: Announcements
Is using our old style, called MineCraft.

However, any other catergory is using the new theme, How do i get all the forum categories using the new theme.
This don't even make no sense, There are no differences between Announcments category and
the one below it "Help Me" however all the topics in Help me are the new theme, and all the ones in
Announcements are the old one.

Examples:
Here is a topic in the Category Announcements
http://kingscrafters.com/index.php?threads/updated-to-1-2-4.3264/

Here is a topic in the Category Help Me, Right below Announcements
http://kingscrafters.com/index.php?threads/becoming-a-member.4/

Your notice the style totally changes.
User's can't choose styles either, It's set to default only, Which is our new one Phantom.
Please help me.
 

Digital Doctor

Well-known member
To view a thread: You must be logged in to do that.

Ideas:
[Press F5] to update the browser.
Flush browser cache. Try a different browser.
 

mrchasez

Active member
To view a thread: You must be logged in to do that.

Ideas:
[Press F5] to update the browser.
Flush browser cache. Try a different browser.
I have done all that, and restarted my computer.
It's not something to do with the cache.

All the other categories and topic's work fine, It's just that one.
 

Jake Bunce

XenForo moderator
Staff member
How to rebuild the master data?
Visit /install to rebuild the master data.

Also make sure you don't have a custom style set for individual nodes:

Admin CP -> Applications -> Display Node Tree -> [click the node] -> Style
 
Top