1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-on WANTED: SOMEONE TO INSTALL THE LATEST XENPORTA FOR ME $$

Discussion in 'Custom Service/Development Requests' started by russoroni, Dec 3, 2013.

  1. russoroni

    russoroni Active Member

    I'm running xenforo 1.1.5 and had xenporta working until I tried to upgrade today. Now it's all messed up and I don't have the time, patience or brains to figure it out. Not really interested in upgrading xenforo because I did that a month ago and there was alot of issues that I don't feel like dealing with. If you could help I'd be glad to pay a reasonable fee. Thanks.
     
  2. principia

    principia Well-Known Member

    i dont think that the latest xenporta will run with your xf 1.15
     
  3. russoroni

    russoroni Active Member

    pulling out hair...
     
  4. russoroni

    russoroni Active Member

    would it be possible to install the bxslider onto the previous version of xenporta? The main reason I upgraded is because I hated the last recentfeatures block.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    To be honest, you're missing out by not upgrading to 1.2.

    There are many additional features, more functionality and bug fixes.
     
    Amaury likes this.
  6. russoroni

    russoroni Active Member

    But I'm afraid Brogan... I am not a super genius programmer that can easily fix template problems and stuff. It's a very sad sight to watch me troubleshoot websites.
     
  7. russoroni

    russoroni Active Member

    Alright... You talked me into it. It's gonna be a long night.
     
    HenrikHansen and principia like this.
  8. Brogan

    Brogan XenForo Moderator Staff Member

  9. russoroni

    russoroni Active Member

    Thanks
     
  10. tajhay

    tajhay Well-Known Member

    contact @oman. He has very solid recommendations on these forums doing these installs, plus he would be able to suggest a lot of good information to you for your site.
     
    Shelley likes this.
  11. Sheratan

    Sheratan Well-Known Member

    Don't forget to backup your database and website before upgrade.
     
  12. russoroni

    russoroni Active Member

    Ok... I have it running. 1.2.3 is going. Lost a few addons. I have the latest xenporta installed and the bxslider is there but its just a black empty box. When I hover over where the right and left scroll arrows should be the cursor changes like theres something there but theres nothing except a big black box.
     
  13. tajhay

    tajhay Well-Known Member

    you need to read the xenporta thread, especially posts from jaxel. I think there is a faq somewhere for it. Basically for the images to be shown in the slider, an attachment needs to be saved to the first post called slide.jpg or configured by you to whatever.
     
  14. russoroni

    russoroni Active Member

    I have that. Yeah. I think I just need to sleep this week at some point.
     
  15. tajhay

    tajhay Well-Known Member

    Like i said before, contact @oman. He will help you quite a bit.
     
    oman and Shelley like this.
  16. wickedstangs

    wickedstangs Well-Known Member

  17. xIsabel38

    xIsabel38 Well-Known Member

    6 minutes between those posts. That didn't require much talking into!
     
    Lone Wolf likes this.
  18. oman

    oman Well-Known Member

    If you still need help with this, feel free to let me know. :)
     

Share This Page