1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Waiting for maxcdn.bootstrapcdn.com?

Discussion in 'Troubleshooting and Problems' started by DaveM, May 29, 2015.

  1. DaveM

    DaveM Well-Known Member

    At times my site is slow to respond and seems to be sitting loading for a long period of time. I have noticed that the following message will be displayed at the bottom left of my page?

    XFError.jpg
     
  2. Tracy Perry

    Tracy Perry Well-Known Member

    Are you using FontAwesome for anything? I think that's the CDN they use... and if so, it means that you have a slow connection to them.
    You can try hosting your FA locally instead of relying on the CDN.
     
  3. DaveM

    DaveM Well-Known Member

    Ok thanks let me try that and see, where do I find the setting to change this then?
     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    if you are running any of the UI.X family styles, should be an option somewhere to enable/disable the CDN. There is also the iconator - ACP -> Appearance -> UI.X -> Options -> UI.X Iconator and select use local - that should load them locally. If you have the gallery or other add-ons that use fontawesome they also may be loading the call to the CDN. You need to check to see if they have an option to use local or go in and comment out the template and then put it in the template to load the font locally (similar to how you do Google Fonts.
    There is also an add-on that will do this.
    https://xenforo.com/community/threads/font-awesome-install.93291/#post-901688
     
  5. rafass

    rafass Well-Known Member

    BassMan likes this.

Share This Page