1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Viewing members card

Discussion in 'XenForo Questions and Support' started by tommydamic68, Dec 22, 2013.

  1. tommydamic68

    tommydamic68 Well-Known Member

    If I'm not mistaken- i used to be able to view the members card while viewing my site as a guest...have I gone mad?
     
  2. Adam Howard

    Adam Howard Well-Known Member

    You're not mad / crazy. By default you should be able to view the member cards as a guest.

    Unless you have changed something. There is an add-on that ads such a permission setting to disable or enable this.
     
  3. tommydamic68

    tommydamic68 Well-Known Member

    What setting is it - if you know off the top of your head. I don't recall changing it. I noticed after the upgrade to 1.2.4 but must be coincidence.
     
  4. tommydamic68

    tommydamic68 Well-Known Member

    I am sorry, perhaps I misunderstood, @Adam Howard - are you saying there is no option to turn this on or off in the Xenforo core without an add on? I have no such add on that would turn this feature off. Here is what I get when clicking on a members card as a guest.

    Screen Shot 2013-12-22 at 12.22.27 PM.png
     
    Last edited: Dec 22, 2013
  5. Adam Howard

    Adam Howard Well-Known Member

    OK. Let me try to be as clear as possible.

    By default, XenForo has no setting that would prevent a guest from seeing a members card on a public forum. That is to say, be default, you should be able to see a member card.

    Only some sort of customization or add-on that you have added would change this.
     
  6. Adam Howard

    Adam Howard Well-Known Member

  7. tommydamic68

    tommydamic68 Well-Known Member

    Just updated to the latest version Xenforo 1.2.4 and Xengallery. Turned off Xengallery - still not working...
     
  8. Adam Howard

    Adam Howard Well-Known Member

    Keep going through your add-ons. You may also add this into your config.php file to disable them all

    PHP:
    $config['enableListeners'] = false;
    If that doesn't help....

    You have A LOT of edits on your site and personal customizations. It maybe time you review them.
     
  9. tommydamic68

    tommydamic68 Well-Known Member

    Yeah - an add on of sorts...I do hate add ons at times...Time to get to work.
     
  10. Martok

    Martok Well-Known Member

  11. tommydamic68

    tommydamic68 Well-Known Member

    Adam Howard likes this.
  12. Brogan

    Brogan XenForo Moderator Staff Member

    I didn't test it logged out.

    Uninstall it for now.
    I'll update it when I get a chance.
     
    Adam Howard likes this.
  13. tommydamic68

    tommydamic68 Well-Known Member

    Got it - thanks.
     
    Adam Howard likes this.
  14. Brogan

    Brogan XenForo Moderator Staff Member

  15. tommydamic68

    tommydamic68 Well-Known Member

    Updated - works fine now. Thank you!
     
    Adam Howard likes this.

Share This Page