• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Version 1.5 and 1.4 theme

If I buy a version 1.5 license will it be compatible with a 1.4 theme? I'm looking at a 1.4 theme from XenFocus. Alternatively is it still possible to buy 1.4 license?

Johnny Kristensen


XenForo moderator
Staff member
It depends.

It is possible that the style will need to be updated to work with XF 1.5 but it depends on the nature and extent of the changes.

Purchasing a license would make XF 1.4 available but I would advise against installing that over 1.5.