Fixed v227 patch 1 upgrade stuck in a loop

FTL

Active member
Affected version
227
There appears to be a bug in the just released v227 patch 1.

Attempting the upgrade from the control panel in the development forum, it goes through the motions, but it then still shows version 227 installed with the option to upgrade to v227 patch 1. Going through the process again has the same result. I'm going to hold off upgrading the live forum until this issue is resolved.

Also, I'm on PHP 8011, so is there any advantage to upgrading to it, anyway?

 
Top