1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Stuck in a loop

Discussion in 'Installation, Upgrade, and Import Support' started by Renada, Nov 11, 2011.

  1. Renada

    Renada Active Member


    I'm trying to upgrade to 1.1 beta 5. I've uploaded all the files, navigated to mysite.com/forums/install and I get the username/password screen. Enter my username and password and it goes to a screen saying "The board is currently being upgraded. Please check back later."

    I can't get past this screen. Forum is not in debug mode.

    Any help appreciated :)

  2. adgsteve

    adgsteve Member

    Can you log in to the admin cp? mysite.com/admin.php
    If you can log in there then you can run the install script..... at least that's how I've been doing it.
  3. Renada

    Renada Active Member

    Unfortunately not :( that gives me the same response ... The board is currently ...
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I don't see what could be causing this.

    What is the URL of the login page and the page that says, "The board is currently being upgraded. Please check back later"?
    Mikey likes this.
  5. Despair

    Despair Active Member

    I had the same problem yesterday, at first I thought it was my own rewrite rules that were conflicting since I didn't really see anyone with the same issue. Well anyways, did you also try "mysite.com/forums/install/index.php"? That worked for me.
  6. Renada

    Renada Active Member

    Hi Jake,

    It seems to not be letting me log in. The URL is http://xxxxxx.com/forums/admin.php?login/login

    Thanks :)

  7. Renada

    Renada Active Member


    Thanks for trying, that didn't work either :(

    Renada :)
  8. Mike

    Mike XenForo Developer Staff Member

    Try reuploading admin.php from the zip. (Well, reuploading everything perhaps.) That error message shouldn't be triggered by the admin side of things (only the front-end).
  9. Renada

    Renada Active Member

    Working now, thanks Mike :)

  10. justwordme

    justwordme Active Member

Share This Page