1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Users can't log in.

Discussion in 'XenForo Questions and Support' started by Thomasb454, Oct 14, 2013.

  1. Thomasb454

    Thomasb454 Member

    Hi there, users on the site I administrate cannot signup/log in.
    I've got no clue; All templates are up to date, so I've really got no idea.

    http://diamcraft.com/forum/portal/ if you'd like to take a look for yourself.
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Do you receive any errors?
  3. Thomasb454

    Thomasb454 Member

    In the log? I've not really taken a look.
  4. Tracy Perry

    Tracy Perry Well-Known Member

    Well, the first step towards getting help is giving enough information - like any errors reported in your system log and if you have access to it your web server logs. Until you start to help yourself by reviewing that information for any pertinent errors and relaying that then it's going to be hard to help you.
    Adam Howard likes this.
  5. Tracy Perry

    Tracy Perry Well-Known Member

    Are you using CloudFlare? If so make sure that RocketLoader is turned OFF.

    When looking at your site in Chrome's inspector I see 5 warnings...

    Uncaught Error: Syntax error, unrecognized expression: unsupported pseudo: -webkit-autofill
  6. Thomasb454

    Thomasb454 Member

    Hi, I looked in the system log, no errors, We are using Cloudflare, but not RocketLoader.
  7. Mike

    Mike XenForo Developer Staff Member

    RocketScript/RocketLoader is definitely enabled:
    <script data-rocketsrc="js/jquery/jquery-1.10.2.min.js" type="text/rocketscript"></script>
    Adam Howard and Tracy Perry like this.
  8. Tracy Perry

    Tracy Perry Well-Known Member

    Had just checked the page source myself to see if it was or not and saw that you had already posted. That's why I specifically had asked @Thomasb454 about it since it is a BETA product and KNOWN to cause problems.:)
  9. Thomasb454

    Thomasb454 Member

    Ahh, well I was told by the other web admin (as I do not have access to cloudflare, that it was disabled)
    @Mike @Tracy Perry

    I'll go ask him to take a look.

Share This Page