1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Users Awaiting Approval question.

Discussion in 'XenForo Questions and Support' started by Steverd, Aug 17, 2013.

  1. Steverd

    Steverd Member

    How does a new user end up in 'Users Awaiting Approval'?

    I do NOT have the 'Enable Manual Approval" checked, so shouldn't they be automatically approved
    after an email confirmation? Are these people waiting for their email confirmation to be done?

    Thank you
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Check the spam settings.
     
  3. Steverd

    Steverd Member

    Thanks Brogan, But there are ALOT of settings under Spam Management. Any certain one that I should edit?
    I also use TAC CustomImgCaptcha if that changed anything?

    Thank you so much!
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    There's a setting in there that sets the action if they fail the spam check.
     
  5. erich37

    erich37 Well-Known Member

    I am wondering why a user who just registered at my Forum is being put into "Manual Approval" ?

    I have the "XF 1.2 default Spam settings" and the new user has been listed under "Manual Approval", although checking the IP-address and the Email of that user, it does not show up in Stop-Forum-Spam nor does it show any results regarding spam when I google his IP or Email-address. Also, his IP-address and Email are not listed on any blacklist.
     

Share This Page