1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lack of Interest Username link inconsistency between XenForo and Resource Manager

Discussion in 'Closed Suggestions' started by Puntocom, Aug 27, 2015.

  1. Puntocom

    Puntocom Well-Known Member

    Hello. I found an inconsistency.

    When clicking the username in the forum the user info overlay appears, but when clicking the username at the right in the resource page it redirects to all resources by the user. I miss a link to directly open a conversation from the resource page.

    By the way, I receive several questions about how to start a conversation. Maybe this needs an usability improvement.
  2. Amaury

    Amaury Well-Known Member

    There are other areas where clicking the username/avatar redirects instead of bringing up the member card, such as the member lists and the visitor panel. It's not really an inconsistency.

    For this case in particular, I like how it redirects you to their resources, honestly.
    Jeremy P likes this.
  3. Zynektic

    Zynektic Well-Known Member

    Whilst it should be easier I agree, you can try this to make it easier for now: [cXF] Conversation Button under Avatar
  4. Puntocom

    Puntocom Well-Known Member

    I currently use that addon, but it does not take effect in the resource page since there is no avatar.
  5. Zynektic

    Zynektic Well-Known Member

    @BassMan perhaps you could include an update for that if possible?
    BassMan and Puntocom like this.
  6. BassMan

    BassMan Well-Known Member

    Good suggestion, I'll see what I can do in a few days...
    Puntocom and Zynektic like this.
  7. BassMan

    BassMan Well-Known Member

Share This Page