1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unmaintained User Ranks with Images

User Ranks with custom images

  1. Jefferson Filho

    Jefferson Filho Active Member

    Jefferson Filho submitted a new resource:

    User Ranks with Images - User Ranks with custom images

    Read more about this resource...
  2. Lone Wolf

    Lone Wolf Well-Known Member

    Looks good, does it work with 1.2
  3. Divvens

    Divvens Well-Known Member

    This feature was added to 1.2 (if you read the guide). So it does work with 1.2 (any version of 1.2).
  4. Thrill

    Thrill New Member

    it wont work for me [​IMG] [​IMG] [​IMG]

    PAPPACLART Active Member

    Does it work with 1.3 as it does not work for me
  6. tekboi

    tekboi Active Member

    doesn't look like it works for 1.3
  7. Cmely

    Cmely Member

    I've not been able to make that work on XF 1.4 either :(

    PAPPACLART Active Member

    @Cmely and @tekboi I got this working using my own images. I am on xenforo 1.4.1

    If you want my code and settings I can post them?
  9. Cmely

    Cmely Member

    If you could, that would be great :)

    PAPPACLART Active Member

    Below code was to display a custom image of mine "admin.png" which is a simple admin image banner.

    With the width and height you may need to mess around with that to position the banner. Of course remember to put your image in your preferred folder and edit the path in the code to suit.

    .messageUserBlock .userBanner.admin {
    /* display: block; */
    margin-bottom: 0px;
    margin-left: 12px;
    margin-right: -12px;
    background: url("styles/drift/xenforo/gradients/admin.png")no-repeat;
    width: 89px;
    height: 11px;
    display: block;
    color: transparent;

  11. Cmely

    Cmely Member

    That's great ! Thank you very much @PAPPACLART ! :D:D:D
    I'll check that tonight when I'll be back home.
  12. Craig

    Craig Active Member

    @PAPPACLART Thanks for the code! It works perfectly on XF 1.4.8!
  13. Bob_R

    Bob_R Active Member

    Does this work with XF 1.5.1?

Share This Page