1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 User Permissions Conflict?

Discussion in 'Troubleshooting and Problems' started by Yusareba, Sep 8, 2016.

  1. Yusareba

    Yusareba New Member

    I'll try to make this as brief as possible. After setting User group permissions, I (admin) am now defaulted to registered user, and included in ALL user groups under secondary at the same time. None of the user group permission settings are set to "Never/red".

    When I attempt to edit myself back to administrative and untick the boxes, after saving- It reverts myself back to registered and ticks ALL other user groups under secondary user.

    What would you suggest that I do to resolve this? It is also giving me the badges for all user groups, which is also annoying.

    upload_2016-9-8_9-41-59.png
     
  2. Martok

    Martok Well-Known Member

  3. Yusareba

    Yusareba New Member

    It only seems to happen with me. I'll carefully read the link you provided
     
  4. Yusareba

    Yusareba New Member

    I now completely understand how to set that up. and it's properly configured. However I am still getting the same issue on my account.

    I can confirm that other users are working properly, just mine (admin) isn't... Or maybe it is. Is this normal?
     
  5. Yes it's normal
     
  6. Yusareba

    Yusareba New Member

    Issue resolved <3 thank you all
     
    Sakata Gintoki likes this.

Share This Page