• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Upload File Label in Firefox

ibaker

Well-known member
#1
For some strange reason the text on the Upload File button has stopped showing in Firefox (v49.0.1) for me and that's not just on my own site but here on XF as well...displays ok in IE:
1.jpg
 

Dadparvar

Well-known member
#7
For some strange reason the text on the Upload File button has stopped showing in Firefox (v49.0.1) for me and that's not just on my own site but here on XF as well...displays ok in IE:
View attachment 142342
As I see in your screenshot, the flash player is disabled in your browser:
1.jpg
when that is disabled, its normal that you will see Upload button like that. See the video I attached to see what I mean. and simply activate that plugin in browser to see the button, just like what I did in video. (flash plugin can disallowed for any site individually. So maybe it was disallowed in your own site)
 

Attachments

ibaker

Well-known member
#8
I now have users on my site saying the same thing now...

I know it isn't my site as it was doing it to me here on XF
I tried on another PC and that was ok
Users are having the same problem

I fixed it by reinstalling Firefox which is ok for me but a bit silly having to tell every user on my site that if you are using Firefox and are experiencing this issue you have to reinstall Firefox to use my site.

Not sure what to do now and what is really causing the issue