1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upload button not working

Discussion in 'Troubleshooting and Problems' started by sonaya, Jul 20, 2013.

  1. sonaya

    sonaya Member

    hello anybody tell me how to upload any image in post upload file is not working in my forum plz tell simple language .


    upload butten not working .


    thanks

    sandeep sangwan
    www.hindiparivar.in
     
  2. MattW

    MattW Well-Known Member

    Have you set the upload attachment permission?
     
  3. sonaya

    sonaya Member


    yes but it error when any image uploading it says imagick PECL extension i dont understand this install method .plz tell simple language in xenforo cpanel .
     
  4. MattW

    MattW Well-Known Member

    What are you using for the default image processor?
    image.jpg
     
  5. sonaya

    sonaya Member

    my image not attachment store here :-

    7-20-2013 9-17-50 AM.png
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    The attachment store is an add-on, not built in.
     
  7. sonaya

    sonaya Member


    plz link
     
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

  9. MattW

    MattW Well-Known Member

    Although that wasn't the point in the screen shot. It was for the image processor, as you mentioned an error with imagick
     
  10. sonaya

    sonaya Member

  11. sonaya

    sonaya Member



    so what i do sir
     
  12. MattW

    MattW Well-Known Member

    What is the exact error message you are getting?
     
  13. Tracy Perry

    Tracy Perry Well-Known Member

    I'm having a bit of a hard time following what error exactly you are getting. First thing to check is make sure that your /data and /internal_data and all sub-directories/files have permissions of 777. Without that, you will not be able to upload attachments.
     
  14. sonaya

    sonaya Member


    these files r 0777 but i don't upload imagik file or its location i have an error " 7-20-2013 6-10-56 PM.png
     
  15. MattW

    MattW Well-Known Member

    What is the file extension of the file you are trying to upload? Do you have it in the list of allowed files?

    attachments.PNG
     
    Tracy Perry likes this.
  16. Brogan

    Brogan XenForo Moderator Staff Member

    Edit the file types in the ACP -> Options -> Attachments -> Allowed Attachment File Extensions
     
    Tracy Perry likes this.
  17. sonaya

    sonaya Member

Share This Page