1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed upload attachment bug?

Discussion in 'Resolved Bug Reports' started by Teddy Scott, Jan 28, 2011.

  1. Teddy Scott

    Teddy Scott Active Member

    Seems to uploaded all the photos and file ok but I get this:
    "You may not upload any more files with this message."
    Running RC1

    View attachment 10112 help 10.png
  2. Mike

    Mike XenForo Developer Staff Member

    That's expected - you can limit the number of files that can be attached to an individual message. It's an option in the ACP. (It's only known at upload time.)
  3. Brogan

    Brogan XenForo Moderator Staff Member

    What are the attachment limits set to in the ACP?

    Edit: Ninja'd by Mike :D
  4. ragtek

    ragtek Guest

    IMHO the editor should limit this too.
    If you uploaded the max. attachments, the upload button should be removed/disabled.
    Darkimmortal, Teddy Scott and Alluidh like this.
  5. Null

    Null Well-Known Member

    I think this should give a more detailed description to as why you cannot upload anymore files. Giving a more detailed error description could allow a user of a forum to start a conversation with an administrator of the board to see if the limit could be increased, without the user complaining there is an issue with the forum.
    Teddy Scott likes this.
  6. Teddy Scott

    Teddy Scott Active Member

    Yea, I agree with nulled. As a admin myself and me being the one who got the error, and me not "Understanding " the error im kinda left in the dark. Because the upload process will still continue in the background....
    Even though not all the files were actually uploaded. But I am glad at least I know now what it is. Thanks Mike! LOL
  7. Teddy Scott

    Teddy Scott Active Member

    10 By Default, then you can use 0
    for unlimited, which I have now changed mine to unlimited.

Share This Page