XF 1.4 Upgrading Xenforo 1.4.6

I'm upgrading my board to Xenforo version 1.4.6 the last 32 files will not transfer over, no idea why.


 
Last edited:

Brogan

XenForo moderator
Staff member
Which FTP application are you using?

What happens when you try to upload the files?
 
Filezilla.

When I try to upload the files that did not transfer over I get the reason "Disconnected from server".

I'm going to try upgrade version 1.4.6
 

Brogan

XenForo moderator
Staff member
Try using WinSCP.

All of the FTP related issues we deal with are due to filezilla.
 

Brogan

XenForo moderator
Staff member
If you're going to upload again, you might as well cancel.

Download a new upgrade .zip from your customer area and use that.
 
Okay, I've done that but when I upload the files I keep getting this message "Network error: Software caused connection abort" Continue or Abort and keeps repeating when I click continue.
 

Brogan

XenForo moderator
Staff member
That sounds like an issue with your computer.

Do a Google search for that term.
 
Letting me install the update now, looks like everything is fine.

I'll report back here once it's finished upgrading and we can close this thread.
 

Brogan

XenForo moderator
Staff member
Depending on the server, it can take a while.
I have done installations which have taken an hour.

Has it completed now?
 

Mike

XenForo developer
Staff member
It also looks like you're doing a big upgrade -- from a version of 1.2 at the latest -- so there are some bigger queries that can be involved. If it's still stuck, you can refresh the page.
 
Hi,

Yes, I'm doing a big upgrade so I upgraded version by version and it went through fine.

Thanks for the support.

This may be locked now.
 
Top