1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade problem

Discussion in 'Installation, Upgrade, and Import Support' started by silendreamer, Jan 14, 2011.

  1. silendreamer

    silendreamer Active Member

    I uploaded all files of Beta 6 to my server and then went to myforum/install

    It asked me for Username/Password

    I forgot the username password of my admin

    I am trying to reset the password, but it keeps saying "Board is currently being upgraded"

    How do I remove this message?

  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Hmm. I haven't tested that, but I am guessing you can't access the password reset form during an upgrade because of that message. It may be necessary to restore a backup of your files so that you can access the reset form.
  3. silendreamer

    silendreamer Active Member

    Unfortunately I do not have the back up of the files. I only do database backups :(

    What is the file that automatically tells the system that it needs to be upgraded to a higher version. May be if I can delete that file, the problem will go away

    Or may be some one can provide me a link to download Beta 5?
  4. silendreamer

    silendreamer Active Member

    aah .. I found my password :) sighhh !!

    But someone must address this issue for others who might face similar problem
  5. Brogan

    Brogan XenForo Moderator Staff Member

    You can try adding another superadmin to config.php.
    I don't know it it will work but it's worth a try.

    You just need to know the userid of the user you want to add.

    Edit: Problem solved it would seem.
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Always make a backup.

    Previous betas are not available for download. If you saved the beta 5 zip file on your computer then you can use those files.

    I am sure there is a query you can run to manually reset your password, but I don't know it.
  7. silendreamer

    silendreamer Active Member

    Yes problem solved. Thanks.

Share This Page