Fixed Upgrade issues

Affected version
2.0 Beta 1

Mike

XenForo developer
Staff member
This is fixed for the next release, thanks. Please note that you'll need to re-upgrade from 1.x.
 

Mike

XenForo developer
Staff member
If you didn't get this error, the issue isn't applicable to you, so nothing to worry about.
 
Top