• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Upgrade Error4

silence

Well-known member
#1
String could not be parsed as XML
  1. SimpleXMLElement->__construct() in XenForo/CacheRebuilder/ImportPhrase.php at line 0
  2. XenForo_CacheRebuilder_ImportPhrase->rebuild() in XenForo/ControllerHelper/CacheRebuild.php at line 26
  3. XenForo_ControllerHelper_CacheRebuild->rebuildCache() in XenForo/Install/Controller/Upgrade.php at line 232
  4. XenForo_Install_Controller_Upgrade->actionRebuild() in XenForo/FrontController.php at line 313
  5. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
  6. XenForo_FrontController->run() in /home/xeno/public_html/xenforo/install/index.php at line 18
Help?!?!?
 

Mike

XenForo developer
Staff member
#2
Reupload all the files. It's likely that the upload didn't completely correctly (though you should've gotten a warning about this).
 

silence

Well-known member
#3
Yes you are right!

There are at least 1 file(s) that do not appear to have the expected contents. Reupload the XenForo files and refresh this page. Only continue if you are sure all files have been uploaded properly.

But I uploaded twice and it's still happening :(
I will reupload again in root mode.
 

Mike

XenForo developer
Staff member
#7
Well, you can try the rebuild again but it'll only tell you the details from the admin CP. The previous error would've indicated that the install/data/ directory files needed to be reuploaded.
 

silence

Well-known member
#8
Well, you can try the rebuild again but it'll only tell you the details from the admin CP. The previous error would've indicated that the install/data/ directory files needed to be reuploaded.
I don't seem to see that location nor any location suggested in the error at all. Well whatever the case, I'm still recieving the error. What should my next action be since I'm flabbergasted at the error.
 

silence

Well-known member
#9
install/data/phrases.xml File not found.

7zip is acting up, it didn't copy that over... To be more specific I searched for htaccess files and phrases.xml popped up in the search results as well...
What_8ecc8a_1093633.jpg
oops. my bad. Please close this and I apologize for wasting your time fine sir!