1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Upgrade Error!

Discussion in 'Installation, Upgrade, and Import Support' started by clove28, Sep 11, 2014.

  1. clove28

    clove28 Active Member

    Please help..I upgraded my board to 1.4 but I'm getting "Security error occurred. Please press back, refresh the page, and try again."

    I don't know what is the problem. When I ran on a test board it was okay.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Typically that is due to an expired security token.

    Try logging in again.
     
    clove28 likes this.
  3. melbo

    melbo Well-Known Member

    Have you run the upgrade script?
    /install/index.php?upgrade/
     
    Nomy and clove28 like this.
  4. clove28

    clove28 Active Member

    It worked! Thanks Bro!

    Yes I ran it but the problem was I upgraded twice without logging out.

    Thanks for both of your responses!
     

Share This Page