1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Upgrade: At Step 6, "You don't have permission"

Discussion in 'Installation, Upgrade, and Import Support' started by taylor_smith, Oct 14, 2011.

  1. taylor_smith

    taylor_smith Well-Known Member

    Greetings. I am trying to upgrade to 1.1, but at step 6, I keep receiving the following message:

    "You don't have permission to access /install/index.php on this server."

    Thoughts about what might be happening?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Check the Apache error logs.

    It may be related to mod_security.
     
  3. taylor_smith

    taylor_smith Well-Known Member

    :nod: Will do. Thank you.

    Eventually, logging out and back in solved the issues, so perhaps I timed out somehow during the process.
     

Share This Page