1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Upgrade 1.3 to 1.4

Discussion in 'Installation, Upgrade, and Import Support' started by bsdinsight, Sep 12, 2014.

  1. bsdinsight

    bsdinsight Active Member

    Hi all

    I would like to upgrade from 1.3 to 1.4 version, but I have some of add in (see the list) - I am not sure what problems once upgrade into 1.4 version - Can you help me?

    Thanks in advance


    fr.png
     
  2. BoostN

    BoostN Active Member

    Sitemap is included by default in 1.4, for others you'll need to ask the author of each add-on if it works with 1.4.
     
  3. oman

    oman Well-Known Member

    You should confirm with the respective add on developers in regards to compatibility.

    The Resource Manager is definitely compatible, and you can upgrade that to the latest version 1.1.4.
     
  4. bsdinsight

    bsdinsight Active Member

    May I have step to upgrade 1.3 to 1.4?

    https://xenforo.com/help/upgrades/ Do I need to disable all add-in before upgrade? Do I need to remove sitemap addin before to upgrade?

    thanks in advance
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    You have already been given the answer.

    Contact the author of each resource and confirm what steps are required with regards to 1.4.
     
  6. Mike

    Mike XenForo Developer Staff Member

    Just to mention: in general, no, though there's no harm.

    Beyond that, as mentioned, you would need to check with the add-on authors for any recommendations. (Though people haven't had issues removing the sitemap add-on after upgrading, as far as I know.)
     
  7. bsdinsight

    bsdinsight Active Member

  8. Sunka

    Sunka Well-Known Member

    @Mike , leaving add-ons not disabled during upgrade is OK.
    Are you sure?

    If that is not OK, can I just disabled listeners in config.php or I have to disable mods one by one in ACP manually?
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    You don't need to disable add-ons.
     
    viktorlantos and Sunka like this.

Share This Page