XF 1.5 Update to 1.5.6

Brogan

XenForo moderator
Staff member
#2
You will need to check whether the add-ons and styles you have installed are compatible with 1.5.6.

If you are currently on 1.5.x, in most cases they should be, but styles typically may need updating or tweaking.
 
Top