1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Update Thread Prefixes that are already used

Discussion in 'XenForo Questions and Support' started by Daniel-SP, Apr 29, 2015.

  1. Daniel-SP

    Daniel-SP Active Member

    Hello,

    After having almost 50 threads with a specific thread prefix, I realized that I misstyped it, forgetting a letter, and I need to change. Is there any way to update them all without having to do it separatelly for each thread ?

    Thanks
     
  2. sbj

    sbj Well-Known Member

    ACP->Applications->Thread Prefixes

    Find your prefix and change the title.
     
  3. Daniel-SP

    Daniel-SP Active Member

    I did it but it don' t change the prefixes that already have it nor the list when I use the dropdown to select.

    The title is already OK after I changed but I just can't see it correctly written anywhere. Only on the prefix edit page.
     
  4. Mike

    Mike XenForo Developer Staff Member

    If it displays correctly on the edit page but incorrectly elsewhere, you have translated the prefix's phrase explicitly (with the typo). You should search the phrases for the bad text.
     
    sbj likes this.
  5. Daniel-SP

    Daniel-SP Active Member

    I'm sure I didn't..

    On the thread prefixes list, it still shows the typo but when I enter the Prefix details, the title is showing rightly
     
  6. Mike

    Mike XenForo Developer Staff Member

    The editor always edits the master version (language 0). What you see is in the language you have selected. I'd recommend using the phrase search to check each of your languages for the typo.

    If you still have problems, try going to /install/ to rebuild the master data.
     

Share This Page