1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unknown page??

Discussion in 'Troubleshooting and Problems' started by TNCclubman, Dec 11, 2010.

  1. TNCclubman

    TNCclubman Well-Known Member

    Since the upgrade, Im getting this for some guests...... anyone else?

  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    The question is, what is the unknown location? Detailed location info does not appear to be a display option for the list of online users. We can debug the code if you are really curious.

    Do you have any addons installed which might have introduced unknown locations to the forum? That would be my first guess.
  3. Jaxel

    Jaxel Well-Known Member

    Are you using any of my addons? I have not programmed in ANY wgo parameters.
  4. Mike

    Mike XenForo Developer Staff Member

    Yes, this is very likely down to add-ons and "unknown pages" are completely expected if nothing is defined.
  5. TNCclubman

    TNCclubman Well-Known Member

    No addons at all. Going to wait until the Gold release before I add anything.

    Only thing is maybe a style?

    Actually thats probably it. Custom pages from the mobile style I added.
  6. Mike

    Mike XenForo Developer Staff Member

    Well the system is designed to output the unknown page if someone actually hits an unknown page. This can happen with things like 404s, but it can also happen with places that are simply rarely hit and aren't likely to be the sort of place that someone would "stop" on - the style changer stuff would be an example of that.

Share This Page