• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 unknown error i cannot place

Echelon

Active member
#1
Hi,

Got this error but cannot find where the issue is.

this is the error. anyone any idea?


The following error occurred:

Forbidden

You don't have permission to access /account/validate-field.json on this server.
 

Jake Bunce

XenForo moderator
Staff member
#2
HTTP 403 (forbidden) is an error response from the web server itself (not XenForo). You should contact your host or server admin about this. Ideally the logs on the server will contain more information about the error.

In some cases I have seen server modules like mod_security interfere with AJAX requests. This should be indicated in the logs on the server.
 

Echelon

Active member
#3
HTTP 403 (forbidden) is an error response from the web server itself (not XenForo). You should contact your host or server admin about this. Ideally the logs on the server will contain more information about the error.

In some cases I have seen server modules like mod_security interfere with AJAX requests. This should be indicated in the logs on the server.
this is in the error log.

Zend_Db_Statement_Mysqli_Exception: Mysqli prepare error: Unknown column 'negative_rating_count' in 'order clause' - library/Zend/Db/Statement/Mysqli.php:77
Gegenereerd Door: onbekend account, gisteren om 19:17
 

Jake Bunce

XenForo moderator
Staff member
#4
You need to check the logs on the server itself (hence contact your web host or server admin), not the Server Error Log in XenForo. This error is returned by the server before the request gets to XenForo, so you won't find any information about this error inside of XenForo.
 

Echelon

Active member
#5
You need to check the logs on the server itself (hence contact your web host or server admin), not the Server Error Log in XenForo. This error is returned by the server before the request gets to XenForo, so you won't find any information about this error inside of XenForo.
Ok. Thanks. I will ask the host to look after this.