1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to install add-on

Discussion in 'Troubleshooting and Problems' started by Dav, Nov 3, 2010.

  1. Dav

    Dav Active Member

    Hi,

    I have uploaded the relevant files to my forum root but when i browse for the xml file on my computer i select the xml file then click Install Add-on i get the message "A server error occurred. Please try again later."

    i noticed this in server error logs not sure if it has anything to do with not being able to install the add-on:

    SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: /tmp/phpG2IrTw:1: parser error : Start tag expected, '&lt;' not foundlibrary/XenForo/Model/AddOn.php:158Oct 13, 2010


    Could this be why it is not working for me?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Is this for all add-ons or just the chat add-on?

    Can you try another simple add-on and see if that works?
     
  3. Dav

    Dav Active Member

    Hi Brogan, sorry it took so long to reply, iv just tried another add-on and that worked so it must be just the chat add-on

    Thanks
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    No worries, at least we know your installation is fine so hopefully the chat add-on will be fixed soon.
     

Share This Page