1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Unable to ban user - Please enter a valid password

Discussion in 'XenForo Questions and Support' started by directodigital, Jul 16, 2016.

  1. I am getting this error when I'm trying to ban users - even the main admin account


    Nothing has changed recently, no new add-ons nothing.
  2. Even changing the user group to Banned causes the same error

  3. James

    James Well-Known Member

    Have you tried disabling addons and trying again?
  4. Add-ons disabled still happening
  5. It lets me change their usergroup if I reset the users password myself then ban them?
  6. Mike

    Mike XenForo Developer Staff Member

    How was this user created? Have you done anything that has created users outside of XenForo? How about any backup/restores?
  7. Nothing has been changed the past month no add-ons I haven't even been logged on the moderators told me they couldn't ban people.
    Some people it lets you ban straight away, others it comes up with that error - once you reset their password you can then change their usergroup, really strange

    Edit: I thought perhaps it was because they Facebook signed up, but they are 'normal' members that registered normally.
  8. Mike

    Mike XenForo Developer Staff Member

  9. I tried those commands no such luck. Seems really intermittent some users it lets be banned others not. It works if you reset their password then ban them.
  10. Mike

    Mike XenForo Developer Staff Member

    Can you show the results you get for each query posted? It should indicate how many rows were inserted. (You can run them again.)

Share This Page