1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to add review?

Discussion in 'General XenForo Discussion and Feedback' started by xIsabel38, Sep 11, 2014.

  1. xIsabel38

    xIsabel38 Well-Known Member

    I do not have XF RM, I'm speaking from the RM here on this site. I cannot add any reviews to any Add-ons anymore. I can Download Add-ons just fine, but not review them.

    I'm unsure if this is due to my license now being expired or now but it doesn't make much sense that an expired license would prohibit a review of Add-ons.

    - I have double checked to ensure I had over 200 characters.
     
  2. Mike

    Mike XenForo Developer Staff Member

    Are you getting some sort of error?
     
  3. xIsabel38

    xIsabel38 Well-Known Member

    No error, the submit review button just stays grayed out.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    It should only remain greyed out if the character count is less than 200.

    Are you sure it was over 200?
     
  5. xIsabel38

    xIsabel38 Well-Known Member

    I'll try again then submit a screenie.
     
  6. xIsabel38

    xIsabel38 Well-Known Member

    I swear I had written like an entire 3 paragraph review and it didn't allow me to post it, happened a few times too. Seems to be working now though. I'm not crazy!

    [EDIT]: It must have been a character limit thing. When I pasted what I reviewed it stood grey and then suddenly allowed me to post it once I added 1 more character.
    -Suggest a character counter perhaps?
     
    Last edited: Sep 12, 2014
    Claudio likes this.

Share This Page